Android Studio compileSdkVersion Requires JDK 1.8

A versão do do Android SDK 22 requer no mínimo o JDK 1.7. Já o Android SDK 24 requer no mínimo o JDK 1.8.

Como alterar a versão do JDK no Android Studio ?

Considerando que você já possui o JDK 1.8 instalado, para alterar a versão do JDK no Android Studio acesse:

File > Project Structure > SDK Location

Altere então o campo JDK Location para o diretório de instalação do JDK 1.8

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *